Avid

Avid ® PostDeko for Editors ® Demo
“Try Out” Software

PostDeko for Editors® is an AVX plug-in that lets you insert Deko® graphics into an Avid
editing application Timeline, optionally edit the graphics in PostDeko for Editors software,
and render the graphics into the video.

This PostDeko for Editors Demo software offers a hands-on look at Deko performance
including the ease of graphic composition, extensive Motion capabilities and Timeline
insertion. Avid recommends that you read all the information in this document thoroughly
before installing or using this demo version of PostDeko for Editors software.

Specifications:

PostDeko for Editors is supported on the following editing application versions on
Windows® systems only:

* Avid NewsCutter® version 7.0 and later
* Avid Media Composer® version 3.0 and later
* Avid Symphony™ Nitris® or Symphony Nitris DX version 3.0 and later

PostDeko for Editors graphics are fully compatible with current Deko systems for file sharing
across devices.
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Installing PostDeko for Editors Demo software:

1. Log in as Administrator on your Avid editing application system.
2. Launch the PostDeko for Editors executable file and follow the installation prompts
until the following window opens.

Question

J/ This will install the Finnacle Swstems D25 Software Only Codec onko your system, Do you wish to proceed?

3. Click Yes.
4. Follow the installation prompts until you are asked if you want to restart your system
and then click Yes.

PostDeko for Editors Demo software should be loaded on your Avid Editor system with
the Editor software presented. This Demo software is not supported for installation on a
standalone pc.

User Documentation

For general information on using PostDeko for Editors, select Help > Avid Deko Help or
see the Avid Deko Products User’s Guide. This guide can also be found in PDF format
on the Avid Deko Products Online Library CD and the Avid Customer Support website.

Features described in the documentation depend on your PostDeko for Editors model.
Your model might not include all the features included in the documentation and the
documentation might not reflect the particular features for your model.

Showing Windows File Name Extensions

For the PostDeko for Editors File Open dialog box to operate correctly, you need to show
Windows® file name extensions on the Deko system.

1. Open Windows Explorer.

2. Select Tools > Folder Options.

3. Click the View tab and make sure the setting “Hide extensions for known file types” is
deselected.

4. Click OK.
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Hiding the Windows Taskbar

If your system’s desktop resolution is set to 1024x786 or lower, you need to set the
Windows taskbar to be hidden for PostDeko for Editors to operate correctly.

To hide the Windows Taskbar:

1.

2.

3.

Right-click the taskbar and select Properties. The Taskbar and Start Menu Properties
dialog box opens.

In the Taskbar tab, select Auto-Hide the taskbar and then click OK. The taskbar
disappears.

To display the taskbar temporarily, place your mouse over the bottom of your monitor
until the taskbar reappears.

For more information about the taskbar, see your Windows Help.

Video Standards

PostDeko for Editors supports most of the video standards supported by the Avid editing
application. For details, see the editing application documentation.

Changes in PostDeko for Editors

The user interface for PostDeko for Editors differs from PostDeko in the following ways:

You see a single Graphic window instead of Program and Preview windows.
The Channel menu is not present.
The F3 and F10 keys are disabled because they enabled switching between the
windows that are not present.
The Sequencer window is not available.
The following playback effects are not available in PostDeko for Editors:

0 Associated

o Clear
o Slide
o Slideoff

The Effect Playback layout and the Motion Compose layout have Graphic and Output
views instead of Preview and Program views.
The Color Bars option and the Show Key Output option are in the Layer menu.
PostDeko for Editors features menu and button options not part of PostDeko,
including the following:

o For finishing an edit, the Finish Edit button, the F12 key function, and the

E File menu option Finish Edit of Graphic and Return to Avid Editor, which
save the graphic, save it to the Timeline, and return to the editing
application. In PostDeko, pressing F12 merely saves the file.

E o For cancelling an edit, the Cancel button, the F11 key function, and the
File menu option Cancel Edit of Graphic and Return to Avid Editor, which
cancel your changes and return to the editing application. In PostDeko,
pressing F11 takes you to the Sequence layout.

Avid PostDeko for Editors Demo “Try Out” Software - Instructions 3



How PostDeko for Editors Opens

Consider the following about how PostDeko for Editors opens:
» If your Timeline contains an unrendered Deko effect and you click in the Timeline,
PostDeko for Editors opens.
» If your Timeline contains a rendered Deko effect, PostDeko for Editors does not open
when you click in the Timeline.
* When you click the Edit button in the Effect editor, as described in Step 9 in
“Inserting Graphics” on page 4, PostDeko for Editors always opens.

Modifying Deko Graphics from within an Editing Appl ication

PostDeko for Editors lets you insert a Deko graphic into an Avid Media Composer, Avid
NewsCutter, or Avid Symphony Nitris (or Nitris DX) Timeline and edit the graphic in
PostDeko for Editors from within the editing application. You can insert still graphics or
motion graphics.

PostDeko for Editors does not support contiguous graphics in the Timeline; that is, each
graphic goes off before the next graphic comes on.

Inserting Graphics

To insert graphics into an Avid editing application Timeline:
1. Inthe Avid editing application, open a sequence. For information about using the
editing application, see the Help that comes with the application.
2. Inthe Timeline, create a new video track by pressing Ctrl+Y. Avid recommends that
_ _ you deselect all other tracks.
E 3. Position your cursor at the location where you want to have the graphic first appear
in the sequence and click the Add Edit button or press the H key.

You have to use the Add Edit button; don’t use the Mark IN button.

i - l-_':-|d||||.l|l=

4. Drag the cursor to the location where you want the graphic to stop playing and click
Add Edit again (don’t use the Mark OUT button).

5. Position the cursor anywhere between where the graphic starts and where the
graphic stops.

6. Select Tools > Effect Palette. The Effect Palette opens.
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7. Select Deko in the left pane of the box, and then drag the PostDeko icon from the
right pane into the area you created in the new video track of your sequence.

=181x]

The effect appears with a blue dot, which indicates that it needs to be rendered. For
more information, see the Avid Advanced Effects Guide or search for “blue dot” in the
editing application Help.

8. Place the blue position indicator in between your Add Edit points, and select Tools >
Effect Editor. The Effect Editor opens.
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9. Click the Edit button. Avid PostDeko for Editors opens. If you had already saved a
graphic in the Timeline, the graphic opens in PostDeko for Editors. If you hadn’t
saved a graphic, PostDeko for Editors opens, and you can open, create, or import a
graphic. For more information, see the Avid Deko Products User's Guide or the Help.
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10. (Option) Edit the graphic in PostDeko for Editors. When you edit a graphic in
PostDeko for Editors, a frame from the Avid editing application Timeline appears in
the background of the Graphic window. It is the current frame from the Timeline at
the time you started editing. For more information, see the Avid Deko Products
User’s Guide or the Help.

11. If you are adding or creating a motion or effect graphic, see “Inserting Graphics with
Linked Motions or Effects” on page 9.

12. To save the graphic, save it to the Timeline, and return to the editing application, do
one of the following:

* Click the Finish Edit button.
* Press F12.
* Select File > Finish Edit of Graphic and Return to Avid Editor

The Save Graphic As dialog box opens.

You can avoid having the Save As dialog box open by saving the graphic before you
select an Finish Edit option.

13. Select options and then click Save.
14. (Option) To cancel your changes and return to the editing application, do one of the

following:
« Click the Cancel button. | #
e Press F11.

» Select File > Cancel Edit of Graphic and Return to Avid Editor.

15. Render the Deko graphics in the editing application.

16. (Option) To save the graphic and stay in PostDeko for Editors, do the following:
» Select Save Graphic As. The Save Graphic As dialog box opens.
» Select options and then click Save.
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Using the Look Browser

In PostDeko for Editors, you can select a style from dozens of pre-rendered looks in the
Look Browser.

To use the Look Browser:

1. Select View > Look Browser. The Look Browser opens.

' Look Browser ] _|oj

Looks:

331 332 383 334

12

336 87 338

3345
401 40-2 40-3 40-4

40-6 40-7 40-8 j

Ok I Cancel |

2. Select a look and then click OK.

Linking and Unlinking Effects and Motions to Graphi CcS

In PostDeko for Editors, you can easily associate an effect or a motion with a graphic.

To link effects and motions:
1. Click in the effect playback window or the motion editor.
2. Select one of the following:
» File > Link Effect Playback to Graphic.
« File > Link Motion to Graphic.
The effect or motion is linked to the graphic.
To unlink an effect or motion from a graphic:
» Select File > Unlink Efx/Motion from Graphic.
The effect or motion is unlinked from the graphic.
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Inserting Graphics with Linked Motions or Effects

When you insert motion or effect graphics, do the f ollowing:
1. (Option) In the Avid editing application Effect Editor, select one of the following
duration options:

v Uze Deko motion's duration
Use Timeline duration for mation
Cwerride motion duration

» To preserve the duration of the motion or effect graphic, select Use Deko motion’s
duration.

e To scale the graphic to the duration of the marked portion of the Timeline, select
“Use Timeline duration for motion.”

Scaling might be most effectively used with rolling and crawling titles.

« To select a custom duration, select Override motion duration and then use the
sliders to select the duration in seconds and frames. The slider range is from 0 to
the length of the marked area in the Timeline. The range of frames is appropriate
for the video standard, for example, 0-24 for PAL, 0-29 for NTSC.

Effect Editor
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Opening Sequences

When you create a PostDeko graphic, you can edit it only on the machine on which you
created it. The graphic is stored locally until you render it. If you move sequences between
Avid editing systems, consider the following when you open an unrendered or a rendered
sequence on a system on which it was not created.

PostDeko for Behavior on system other than where the graphic was
Rendered Editors Installed created

No Yes *  Sequence opens.
* PostDeko graphic is not available or editable.
+ PostDeko effect icon shows a blue dot.

+ If you try to edit the graphic, PostDeko for Editors prompts you to
browse for the file, which it will not be able to find. Click No to stay
in PostDeko to create another graphic or click Cancel to return to the
editing application.

Yes Yes * Sequence opens.
* PostDeko graphic is available.
+  PostDeko effect graphic is not editable.

+ If you try to edit the graphic, PostDeko for Editors prompts you to
browse for the file, which it will not be able to find. Click No to stay
in PostDeko to create another graphic or click Cancel to return to the
editing application.

Yes No * Sequence opens.
+  PostDeko graphic is available.
* Effect icon in Timeline is blank.

«  PostDeko effect graphic is not editable.

No No * Sequence opens.
*  PostDeko graphic is not available or editable.

« Effect icon in Timeline is blank.

Fading Deko Graphics

You can use the Fade Out and Fade In options in the Effect Editor to fade off a Deko graphic

at the end of the marked area of the Timeline or fade into a Deko graphic at the start of the
marked area. You can also change the fade length and opacity.

To fade out of a graphic at the end of the marked a  rea of the Timeline
« Select Fade Out Deko graphic in the Effect Editor.
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Effect Editor

The option is deselected by default.
A Fade Out of .5 seconds appears at the end of the marked portion of the Timeline.
You can add additional keyframes to create multiple fades.
To change the Fade-Out length:
1. Select the next-to-last keyframe in the Opacity parameter in the Effect Editor.

2. Press the Alt key and drag the keyframe to the length you want.

To fade into a graphic at the beginning of the mark  ed area of the Timeline:
1. Select Fade In Deko graphic in the Effect Editor.

Effect Editor
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The option is deselected by default.

A Fade In of .5 seconds appears at the beginning of the marked portion of the Timeline.

To change the Fade-In length:
1. Select the second keyframe in the Opacity parameter in the Effect Editor.
2. Press the Alt key and drag the keyframe to the length you want.

To change the opacity value of a keyframe:
1. Select the keyframe you want to modify.
2. Click the Opacity slider and drag it to the value you want, from 0 to 100.

Fixed in Version 8.0.2

The following issues were fixed for this release:

When you mouse over certain NTSC clip icons, the dimensions are now correctly
reported as 720x480, not 720x486.

The Shrink-to-layer or Shape-to-layer functions containing in Arabic or Hebrew
characters might not have displayed correctly. This has been fixed.

A .dko file from 2005 or before (prior to build 1900) that contained a background
texture without text might not have aligned correctly when it was read in. This has
been fixed.

Motions might not have played back in a 1080p/24 project. This has been fixed.
The Output window in PostDeko for Editors might have displayed elements from the
desktop along with the graphic. This has been fixed.

Limitations

This version has the following limitations:

If you are in the Browser view on a Vista® system and a file in a directory of that view
is changed outside of PostDeko for Editors, the browser might not update on its own.
Workaround : Do one of the following:

0 Click the scroll bar and move it up a page and then back down.

o Click the edge of the browser and drag it to a different size.

0 Select File > “Select Sample Text” and then click Cancel.
If you are on a Vista system, do not set the Custom Typeface directory to be a
directory on another machine in the network. This might cause the File Save dialog
box to hang the PostDeko for Editors application.
Pauses or holds in motions or playback effects are not supported.
Auto-motion is not supported.
Contiguous graphics are not supported.
You cannot use audio in motion graphics or in clips.
You cannot use motions that play off.
The output preview window does not play clips.
All referenced elements must be available in the search paths.
On the Timeline, PostDeko for Editors saves a reference to a Deko graphic, not an
ATX file.
Power Clip and CAP shader motions have a special behavior that allow them to keep
playing until you trigger them to stop playing. They require an initial motion to bring
them on and trigger them to start playing.The Avid editing application ignores the
trigger, so the Power Clip or CAP shader plays for only the duration of the initial
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motion, for example, one second, even if you marked a longer section, for example,
a four-second section, for the effect in the Timeline.

Workaround: Create the power clip or CAP shader graphic with a motion duration
equal to the marked section in the Timeline. For example, if the Timeline section is
four seconds long, create the moving section of the graphic with a four-second
duration so the graphic continues to play in the Timeline over the entire marked
section.

If your graphic is transitioning in (being brought on), for example, for four seconds,
when it plays in the Timeline in a four-second section, by the time the graphic is
brought on, the section is over. In this case, adjust the motion so that it is brought on
in the first second but leave the total duration at four seconds. This way, in the
Timeline the power clip or CAP shader comes on within a second but continues to
play for the entire four seconds.

» If you want to use a graphic file created in TitleDeko Pro (a .tdk file) that contains a
roll, crawl, or reveal, you might need to open the .tdk file, attach an effect (.efx) file,
save it as a Deko (.dko) file, and use the .dko file in PostDeko for Editors.

* Ifyou insert a PostDeko effect that uses the “Use Deko motion’s duration” option in
the editing application Timeline and then trim the effect, it might begin to play at the
beginning again after it ends.

Workaround: Select the “Use Timeline duration for motion” option instead.

If You Need Help

If you are having trouble using your Avid product, do the following:

1. Retry the action, carefully following the instructions given for that task in this guide. It
is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the
documentation was published:

o If the latest information for your Avid product is provided as printed release
notes, they ship with your application and are also available online.

o If the latest information for your Avid product is provided as a ReadMe file, it
is supplied on your Avid installation CD or DVD as a PDF document
(README_ product.pdf) and is also available online.

You should always check online for the most up-to-d ate release notes or
ReadMe because the online version is updated whenev  er new information
becomes available. To view these online versions, select ReadMe from the Help
menu, or visit the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are
available 24 hours per day, 7 days per week. Search this online Knowledge Base to
find answers, to view error messages, to access troubleshooting tips, to download
updates, and to read or join online message-board discussions.
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Useful Resources and User Documentation

Though downloading this free software does not entitle you to full broadcast support,
there are resources you can access to help you make efficient use of the PostDeko for
Editors Demo software:

«  PostDeko for Editors program help menus. From PostDeko for Editors, go to
Help>Avid Deko Help

»  PostDeko for Editors ReadMe
www.avid.com/onlinesupport/PostDekoforEditorsReadMe

»  Avid Deko Product Users Guide www.avid.com/onlineSupport/DekoUserGuide

«  Avid Deko family online support center www.avid.com/onlinesupport

« PostDeko web page for overview and specifications www.avid.com/PostDeko/

«  Deko family web page for product information www.avid.com/dekoFamily/

Legal Notices

Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology,
Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of that license by
visiting Avid's Web site at www.avid.com. The terms of that license are also available in the product in the same directory as
the software. The software may not be reverse assembled and may be used or copied only in accordance with the terms of the
license agreement. It is against the law to copy the software on any medium except as specifically allowed in the license
agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 4,970,663; 5,267,351,
5,309,528; 5,355,450; 5,396,594, 5,440,348; 5,467,288; 5,513,375, 5,528,310; 5,557,423, 5,577,190; 5,584,006; 5,627,765;
5,640,601; 5,644,364; 5,654,737; 5,715,018; 5,719,570; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851,
5,799,150; 5,812,216; 5,828,678; 5,842,014, 5,852,435; 5,999,406, 6,038,573; 6,061,758; 6,141,007; 6,211,869; 6,532,043;
6,546,190; 6,596,031, 6,636,869; 6,747,705; 6,763,523; 6,766,357, 6,813,622; 6,847,373; 7,081,900; RE40,107; D352,278;
D372,478; D373,778; D392,267; D392,268; D392,269; D395,291; D396,853; D398,912. Other patents are pending.

Copyright © 2008 Avid Technology, Inc. and its licensors. All rights reserved.

Attn. Government User(s). Restricted Rights Legend

U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks

888 1/0, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, ALEX, Alexis, AniMatte, AudioSuite, AudioVision, AutoSync,
Avid, Avid Advanced Response, Avid DNA, Avid DNxcel, Avid DNxHD, AVIDdrive, AVIDdrive Towers, Avid DS Assist Station,
Avid ISIS, Avid Learning Excellerator, Avid Liquid, Avid Mojo, AvidNet, AvidNetwork, Avid Remote Response, AVIDstripe,
Avid Unity, Avid Unity ISIS, Avid Xpress, AVoption, AVX, CamCutter, CaptureManager, ChromaCurve, ChromaWheel,
Conectiv, CountDown, DAE, Dazzle, Deko, DekoCast, D-Fi, D-fx, DigiDelivery, Digidesign, Digidesign Audio Engine,
Digidesign Intelligent Noise Reduction, DigiDrive, Digital Nonlinear Accelerator, DigiTranslator, DINR, DNxchange, do more,
D-Verb, Equinox, ExpertRender, Face Robot, FACE ROBOT, FastBreak, Fast Track, FieldPak, Film Composer, FilmScribe,
FluidMotion, FXDeko, HIIP, HyperSPACE, HyperSPACE HDCAM, lllusionFX, Image Independence, iINEWS,

iINEWS ControlAir, Instinct, Interplay, Intraframe, iS9, iS18, iS23, iS36, ISIS, IsoSync, LaunchPad, Lightning, Lo-Fi,

Magic Mask, make manage move | media, Marquee, Matador, Maxim, MCXpress, Media Browse, Media Composer,
MediaDock, MediaDock Shuttle, Media Fusion, Media lllusion, MediaLog, Media Reader, Media Recorder, MEDIArray,
MediaShare, MediaStream, Meridien, MetaFuze, MetaSync, MicroTrack, MissionControl, MovieBox, NaturalMatch, Nearchive,
NetReview, NewsCutter, Nitris, OMF, OMF Interchange, OMM, Open Media Framework, Open Media Management, PCTV,
22

Pinnacle MediaSuite, Pinnacle Studio, Pinnacle Systems, ProEncode, Pro Tools, QuietDrive, Recti-Fi, RetroLoop, rS9, rS18,
SalesView, Sci-Fi, ScriptSync, SecureProductionEnvironment, Show Center, Softimage, Sound Designer Il, SPACE,
SPACEShift, SpectraGraph, SpectraMatte, Sputnik, SteadyGlide, SubCap, Symphony, SynchroScience, TARGA, Thunder,
Thunder Station, TimeLiner, Torq, Trilligent, UnityRAID, Vari-Fi, Velvet, Video RAID, Video Slave Driver, VideoSPACE, Xdeck,
and X-Session are either registered trademarks or trademarks of Avid Technology, Inc. in the United States and/or other
countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other
countries. All other trademarks contained herein are the property of their respective owners.
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